GL1200 GOLDWINGS

Full Version: starter sudleny stopped working
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
ok new starter less then 800 miles on it been starting Taarna just fine then today when bike was warm turned over slow like battery was dead next try just clicks from the solenoid had to push start her any ideas? thanx
Siberiancat Wrote:ok new starter less then 800 miles on it been starting Taarna just fine then today when bike was warm turned over slow like battery was dead next try just clicks from the solenoid had to push start her any ideas? thanx


Assuming the battery has been load tested and is in top condition, look at the wiring connection at the solenoid to determine that that isnt the problem.
thanks for the quick reply Tricky. i forgot to mention i recently followed you guide to replace the dogbone so am sure that wiring is ok but i will check it out to be sure
ok wiring checks out ok removed the starter disassembled it one brush is worn quite bad what should i check on the starter also what could make it burn through the brush so fast? any idea where to get new brushes at a low cost? thanx for any help guys
used one of these kits several years ago,no problems since
<!-- m --><a class="postlink" href="http://cgi.ebay.com/ebaymotors/Starter-repair-rebuild-kit-1984-GL1200-all-34-_W0QQcmdZViewItemQQhashZitem519943a0d0QQitemZ350463697104QQptZMotorcyclesQ5fPartsQ5fAccessories">http://cgi.ebay.com/ebaymotors/Starter- ... ccessories</a><!-- m -->

since you previously said you bought a rebuilt starter,i would use the kit to go through your original one
Thank you neoracer