Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
STARTER BURNED OUT?
Starter would not turn the other day, so I pulled it out to do a rebuild. I found the wire that comes up from under thr plate and attatches to one of the brushes was burned off. I put in new parts ans soldered a new wire on. bench tested it and it spun fine. put back on bike and the starter barely started to spin and then just stopped. took back off and found same wire burned apart again. soldered the connecter directly to bar under plate this time with no wire added. hooked starter to bike wireing and grounded with jumper to battery and hit the start button. spun like a tornado. put back in bike and hit starter button, starter barly turned and quit again. Whats going on? Is starter shot or is there something I can do to fix it? here's a pic of the wire I'm talking about. HELP
[Image: 006_zps1f2b8d6c.jpg]
[Image: 004_zps8bb5baf1.jpg]

(03-01-2014, 07:30 PM)blandaw Wrote: Starter would not turn the other day, so I pulled it out to do a rebuild. I found the wire that comes up from under thr plate and attatches to one of the brushes was burned off. I put in new parts ans soldered a new wire on. bench tested it and it spun fine. put back on bike and the starter barely started to spin and then just stopped. took back off and found same wire burned apart again. soldered the connecter directly to bar under plate this time with no wire added. hooked starter to bike wireing and grounded with jumper to battery and hit the start button. spun like a tornado. put back in bike and hit starter button, starter barly turned and quit again. Whats going on? Is starter shot or is there something I can do to fix it? here's a pic of the wire I'm talking about. HELP
[Image: 006_zps1f2b8d6c.jpg]
[Image: 004_zps8bb5baf1.jpg]

this is on a 1985 aspencade. could it be arking to plate or case? I'm scratching my head.

Have done some more research and wondering if the armature could be bad and shorting out? It seemed to spin fine before it's put in the bike but when installed and a load is put to it, poofffff, its toast.?? Hey, it's late and I'm still sore from sergery so I'm going to bed. Thanks in advance for your input, good night.
Professionals built the Titanic, amateurs built the Ark.
Reply
#1 03-01-2014, 07:30 PM,
I see you are in Ohio. If you are anywhere near Port Clinton in NW Ohio, go to http://www.lakelandautomarine.com/ and have Bruce take a look at it. He's been rebuilding starters, alternators, generators and carburetors for 40 years now and there's not much he hasn't seen. He's into antique cars, but still open to any other challenge.
Reply
#2 03-02-2014, 10:03 AM,
Sounds like an armature issue. You'd need to test it all with an ohm meter to be sure. This is something a shop would not charge a lot to inspect. If the armature is bad just buy a good used starter and install your new parts in it. Buying a new armature from Honda would be crazy expensive if you could find one.
Ed (Vic) Belanger - 1954-2015
Founder of gl1200goldwings.com

Reply
#3 03-02-2014, 10:22 AM,
Thanks for the input. All seems to conferm what I've been reading about. Will keep info for the port clinton man as it is about an hour away (used to launch boat there). Buying used and swaping parts around kinda scares me, as you still have used parts to worry about. Also hear about the J.A. PAN company being not so good in quality. I hate decissionsHuh If ya always had an easy fix, you would never learn anythingBig Grin. Have fresh snow on ground this morning so still have a few days to get her ready for a ride. Maybe if I give her name she will be more cooperative; kinda stuck between "SWEET MARMALADE" or "LIZZY BORDEN". I'll just keep pushing her up the hill till spring then ride down the other side wory freeBig Grin Thanks to all again.
Professionals built the Titanic, amateurs built the Ark.
Reply
#4 03-02-2014, 11:59 AM,
I kinda like LIZZY MARMALADE, has a nice ring to it. The nice thing about the GL1000 is that it has a kick-starter, a real bear to actually use, but, it works. Don't know if you have the tools or how good you are at following instructions, but, it is possible to give you step by step instructions on how to test/rebuild your starter. I've seen the folks here walk other members through some very intricate yet highly successful rebuild procedures.

Just an afterthought about your soldering job? Did you use high temp silver solder or just regular solder? There's quite a few amps that flow through that electrical connection and regular solder just can't take the heat.
Ed (Vic) Belanger - 1954-2015
Founder of gl1200goldwings.com

Reply
#5 03-02-2014, 12:10 PM,
(03-02-2014, 12:10 PM)admin Wrote: I kinda like LIZZY MARMALADE, has a nice ring to it. The nice thing about the GL1000 is that it has a kick-starter, a real bear to actually use, but, it works. Don't know if you have the tools or how good you are at following instructions, but, it is possible to give you step by step instructions on how to test/rebuild your starter. I've seen the folks here walk other members through some very intricate yet highly successful rebuild procedures.

Just an afterthought about your soldering job? Did you use high temp silver solder or just regular solder? There's quite a few amps that flow through that electrical connection and regular solder just can't take the heat.

I wondered about the solder also, and for the same reason. It is just regular solder. Have never used silver solder, is it used the same way or do you need more heat like from a flame? Any tip is worth a try, whats it going to do? not work? mess it up? I'm there already there. So far I have put in new berrings, new brushes and mounting plate with new springs, cleaned up and soldered a new wire where shown in pic. like I said, it spun good out of the bike but compleatly toasted the wire in about -1 second when it tried to crank motor. second solder was directly to copper "bar" that comes up from magnets. Made sure both times that nothing was making contact with case or plate. Go figure!!??@#$%^&. Now I must say that I have not pulled it back out yet to see what damage has been done this time, but it did EXACTLY the same thing so I'm sure the conection is burned up again. If you think it may be a weak joint from the solder, I can get some silver and give it a try. Thanks
Professionals built the Titanic, amateurs built the Ark.
Reply
#6 03-02-2014, 06:50 PM,
There are different grades of silver solder and some need a temp of approximately 1500 degrees F to flow properly. Everything in that connection must be absolutely perfectly and spotlessly clean to get a good soldering job. The other problem is removing the low temp solder you already have in place. I'm thinking that most starter shops would spot weld that connection fusing copper to copper for an extremely strong connection. You can mess with it if you like, but, might be best to take it to a starter rebuild shop and get an expert opinion which might save you a lot of headaches and you just might be surprised at how little it might cost you if the shop is fair and not busy.
Ed (Vic) Belanger - 1954-2015
Founder of gl1200goldwings.com

Reply
#7 03-02-2014, 07:27 PM,
(03-02-2014, 10:03 AM)becken Wrote: I see you are in Ohio. If you are anywhere near Port Clinton in NW Ohio, go to http://www.lakelandautomarine.com/ and have Bruce take a look at it. He's been rebuilding starters, alternators, generators and carburetors for 40 years now and there's not much he hasn't seen. He's into antique cars, but still open to any other challenge.

Thanks for the info; I have decided to take it in and have Bruce take a look at it this coming sat. will keep updated on status. I checked out the link and he has an impressive background; and being a vet also is a + in my book (even the Air Force Angel ) Thanks again.
Professionals built the Titanic, amateurs built the Ark.
Reply
#8 03-02-2014, 10:48 PM,
Blandaw

I agree with Vic. I've never messed with the starter in my bike yet, but I have worked on bunches of automotive starters and it sounds like it is time for a rebuild. You have done the hard part by removing the starter, I would be tempted to have a good reputable shop handle the rebuild. The starter is not something you want failing when you are 100 miles from home. It's too bad we can't run down to the local parts shop and pick up a reman starter for $100 like in a car. Not the nature of this beast. I think next best thing is a good rebuild guy.

And you can shovel that snow while he fixes up your starter!

:Wink
A rainy day off beats a sunny day at work any time..................
Reply
#9 03-03-2014, 11:52 AM,
OK. I have already put new bearings, brushes and plate, and cleaned it all up; twice. I'm not ready yet to declare defeat. I cleaned up AGAIN and soldered connection together with new terminal. This time I used bearing solder. Put starter back together before going to bed last night. No time today, but plan on trying it out tomorrow eve. Will post results when I know what happens, (It will work). Wish me luck and send a prayer upstairs for me!!!
Professionals built the Titanic, amateurs built the Ark.
Reply
#10 03-06-2014, 03:13 PM,
(03-06-2014, 03:13 PM)blandaw Wrote: OK. I have already put new bearings, brushes and plate, and cleaned it all up; twice. I'm not ready yet to declare defeat. I cleaned up AGAIN and soldered connection together with new terminal. This time I used bearing solder. Put starter back together before going to bed last night. No time today, but plan on trying it out tomorrow eve. Will post results when I know what happens, (It will work). Wish me luck and send a prayer upstairs for me!!!

LUCK

(prayer)

Smile
enjoying the view from the saddle....... due mainly to the people and information found within this site
Reply
#11 03-07-2014, 08:58 AM,
ok; I'm hard headed and cheap. starter hooked up and push the start button and a small grunt and it's all over. ordered a new mitsuba starter for $124. Something must have failed (crack mag, or fault in armiture somewhere ) to cause failure in the first place. Old brushes where still in prety good shape although grease was REAL stail. Just my thought but to heat up enough to destroy solder joint with the silver solder, even lower silver content, I would think would take more than 1 second with an otherwise good starter. I could however and have seen a direct short cause EXTREEM heat instantly, kinda like welding. So anyway, thats my thought, but I am by no means an expert. At this point, I would rather have a new starter and enjoy the ride than wonder each time I went out if it would start after I stoped 100 miles from home as others have wisely stated. Thanks for all the input thus far, will have new starter by wednsday and will continue to post updates untill I have a running bike. "Lizzy" beter rest now, cause after all I've done for her this winter I'm shure goin to ride her hard when the weather breaks!!!!
Professionals built the Titanic, amateurs built the Ark.
Reply
#12 03-07-2014, 06:58 PM,
$124 is a pretty good price for that starter. I don't even want to think what a Honda starter costs, if you can even get one.

Keep us posted, and good job on your efforts so far, you put more effort in that than I woulda had patience for!
A rainy day off beats a sunny day at work any time..................
Reply
#13 03-08-2014, 06:07 AM,
(03-08-2014, 06:07 AM)85GL1200I Wrote: $124 is a pretty good price for that starter. I don't even want to think what a Honda starter costs, if you can even get one.

Keep us posted, and good job on your efforts so far, you put more effort in that than I woulda had patience for!

Sory for the messed up posting above, sight said I had to many words so I kept removing a few and trying again.Blush should have starter tomorow.
Professionals built the Titanic, amateurs built the Ark.
Reply
#14 03-11-2014, 09:19 PM,
$124.00 sounds good to me as well. I paid $170 in Kitchener last fall. But boy does that thing spin now.

Reply
#15 03-12-2014, 01:51 AM,


Forum Jump:


Users browsing this thread: 2 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html