GL1200 GOLDWINGS

Full Version: Start switch
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Bike won't start. pushed the start button and it would start and sometimes not, than would not start at all after a short period of time. jump from battery to starter fired up . at one point we did smell something like melting plastic. I narrowed my problem down to the wire running to solinoid must be broken or melted. I need to replace that wire. how do I find the hot spot or do I just ignor the smell I got and overlay with a new Wire
Sounds like the starter relay has died and perhaps the plastic on it is melting. Get it to burn a bit and feel around with your fingers to determine what is getting hot.
You may be right, I have pwer from start button, but does not engage starter. If i bypass relat starter engages
do what my daughters do and turn up the radio and tell me about it in a week. LOL

have you changed the dog bone in the solenoid to a spade fuse? there is a pictorial on this site showing you the way.
have you cut out the stator plastic 3-pin plug to the left of the battery? (you are in there anyway!!) again, there is a pictorial available here
there are other very helpful hints for the electricals of these bikes.
it is good reading!!

-Ride On
make this mod which along replacing the dogbone will probably cure your problems
<!-- l --><a class="postlink-local" href="http://gl1200goldwings.com/techcenter/article1004.htm">techcenter/article1004.htm</a><!-- l -->