Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CB radio Still Acting Strange Anybody in area can look at
still having trouble with cb radio acting like its muted, was in traffice jam in Ohio/Ill area today when i turned it on was still acting strange but after i couple minutes all of a sudden it
was "fixed" and almost hurt my ears Big Grin then about two minutes later it went back to its
"bad state" on trip frm MD to Chicago now but will be heading back towards Toronto on Sat
anybody with some expertise on the 1200 CB willing to take a look at it this weekend or on Thurs or Fri nite in the Chicago area... have checked the antennas,pulled and cleaned all the cables fixed one bad connection on the left inside fairing area and still have the problem..
did not have any effect when i bypassed the auto volume control...almost think it is na loose connection in the cb itself....anybody have ideas that i can try while on the road with limited
"tools"
1987 Aspencade 129K
1986 SEI 93K
2014 Tri-Glide HD 17K

Hancock,MD
Reply
#1 09-24-2008, 02:55 AM,
i am haveing the same problem with my cb.when you find the problem please let me know.it is about to drive me crazy
Reply
#2 09-27-2008, 08:42 PM,


Possibly Related Threads…
Thread Author Replies Views Last Post
  Strange radio/low sound problem: DC44 10 698 05-08-2012, 06:00 AM
Last Post: neoracer
  Tape Player/Radio Making Some Very Strange Noises! chesterwgunn 4 346 06-06-2009, 07:20 PM
Last Post: bobsaint
  Stock Radio Acting Weird 5 382 10-20-2008, 08:07 AM
Last Post: Guest

Forum Jump:


Users browsing this thread: 1 Guest(s)

Contact Us | GL1200 GOLDWINGS | Return to Top | | Lite (Archive) Mode | RSS Syndication
google-site-verification: googled4b4fe31e07b65d8.html